¿Qué sistemas operativos son compatibles con Exodus?

¿Te has preguntado en qué sistemas operativos puedes instalar tu cartera Exodus? Aquí desglosamos los requisitos de compatibilidad del sistema operativo para dispositivos de escritorio y móviles (Android e iOS).


En este artículo:


¿Qué sistemas operativos son compatibles con Exodus?

Cartera Web3

La Cartera Exodus Web3 es una extensión de navegador basada en Chrome y funciona con navegadores como Google Chrome y Brave.

Chromium es una versión de código abierto de Google Chrome y ha permitido a los desarrolladores crear otros navegadores que también tienen acceso a la Chrome Web Store. Aunque puedes instalar la Cartera Exodus Web3 en otros navegadores web, te recomendamos que te quedes con los navegadores que hemos probado y mencionado anteriormente.

Para obtener más información sobre cómo instalar y empezar a utilizar la Cartera Web3 de Exodus, consulta las siguientes guías:


Escritorio

Exodus en Escritorio es compatible con los siguientes sistemas operativos:

  • M1 Mac: A continuación se explica cómo comprobar si tu Mac tiene el chip M1: How to find out if your Mac has the M1 chip?
  • macOS 10.13 y posterior: Para comprobar la versión de tu Mac, a) haz clic en el icono de Apple en la esquina superior izquierda, y luego b) haz clic en About This Mac. c) Desde aquí, puedes ver tu versión de macOS.

  • Windows 10 and higher (64-bit): A continuación, te explicamos cómo comprobar tu versión de Windows:
  • Linux 64-bit con versión de kernel 4.10 y superior: La distribución probada más antigua es Ubuntu 18.04. Es posible que Exodus funcione también en sistemas más antiguos y en otras distribuciones de Linux. Sin embargo, no probamos ni damos soporte activamente a esas versiones, por lo que no podemos garantizarlo. En consecuencia, recomendamos encarecidamente que se ejecute la versión más reciente de cualquier distribución importante y que te comuniques con nosotros si tienes algún problema
  • .

Exodus sólo es compatible con la arquitectura de CPU x86_64 ( más comúnmente conocida como procesadores basados en x64).

Exodus no funcionará en ninguna otra arquitectura de CPU como ARM o RISC.


Móvil

Exodus Mobile es compatible con los siguientes sistemas operativos:

  • iOS: Compatible con el iPhone SE, el iPhone 5s y los modelos superiores con iOS 12 o superior.
  • Android: Compatible con la mayoría de los dispositivos con Android 8.0 Oreo o superior.

Puedes obtener una vista previa de la aplicación, ver una lista de activos compatibles y encontrar los enlaces de descarga aquí: Exodus Mobile

La memoria RAM mínima necesaria para garantizar un rendimiento óptimo de Exodus Móvil es de 2 GB.

Si tu dispositivo tiene una memoria RAM menor de 2 GB, es posible que Exodus no funcione correctamente.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.